[Home | Mail Archive | Join the mail archive | Photo Gallery ]

Mazda Rotary Pickup Forum
you are logged in as
profile | register | faq | search (active threads) | memberlist
Sponsored by:
Index > Test Area > Thread: test pic
Thread: test pic
brad


Rotorhead
Posts: 1672
posted June 04, 2003 04:33 PM
Edited By: brad on 5 Jun 2003 13:06

test pic



       
View IP (Administrators only)
Klaus43


Rotorhead
Posts: 1259
posted June 05, 2003 12:02 PM

All I can see...

...is a little box with a red 'X' in it...

       
View IP (Administrators only)
brad


Rotorhead
Posts: 1672
posted June 05, 2003 01:09 PM

it worked great yesterday. looked at it today and white box, red x. i edited that post and added the img link again so now I see my green repu twice. will it be here tomorrow?
____________
-brad-
74 REPU Lawn Green
81 Rx-7 racecar. 12a J-
Bridge

       
View IP (Administrators only)
Klaus43


Rotorhead
Posts: 1259
posted June 05, 2003 01:28 PM

Now I'm seeing double...

Two boxes with red 'X''s...!?! Servers; aargh!

       
View IP (Administrators only)
rotarynews


Moderator
Too Many Rotary Websites
Posts: 206
posted June 05, 2003 01:36 PM

Linking to webshots

The images were cached in your browser...

Webshots does not allow linking to images, they have to be shown from their page. When you went to the page, your browser did its caching thing. The Cached image expired, you came here first, and were denied from webshots.com. Once you go to the page on webshots.com, they will become re-cashed.

Another option is to test the gallery on this site... upload your images here and link them to the pages here.

        Click here to visit rotarynews's homepage. 
View IP (Administrators only)
brad


Rotorhead
Posts: 1672
posted June 05, 2003 08:19 PM

that explains it

THANKS!
____________
-brad-
74 REPU Lawn Green
81 Rx-7 racecar. 12a J-
Bridge

       
View IP (Administrators only)
brad


Rotorhead
Posts: 1672
posted June 05, 2003 08:26 PM


       
View IP (Administrators only)
Klaus43


Rotorhead
Posts: 1259
posted June 06, 2003 12:11 PM

Browsers...

...aargh!

       
View IP (Administrators only)
All times are PST (US)
Post New Topic    Post New Reply
Rate Topic:
Powerd By: BlazeBoard

[Home | Mail Archive | Join the mail archive | Photo Gallery ]
0.016716957092285 seconds processing time